Digital Bohemian | 'gem deprecated' 태그의 글 목록
Digital Bohemian 위치로그  |  태그  |  미디어로그  |  방명록
icon gem deprecated 에 해당하는 글1 개
2011.05.13   gem, Rails등 실행시 NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01. 메세지 뜰 경우 처리 (6)


icon gem, Rails등 실행시 NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01. 메세지 뜰 경우 처리
Ruby on Rails | 2011.05.13 14:10

NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/erubis-2.6.6.gemspec:10.
NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/json-1.5.1.gemspec:10.
NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/packet-0.1.15.gemspec:10.
NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/rack-1.2.2.gemspec:10.
NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/rake-0.8.7.gemspec:10.
NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/ruby-debug-0.10.4.gemspec:10.
NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/rubygems-update-1.8.1.gemspec:11.
NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Library/Ruby/Gems/1.8/specifications/treetop-1.4.9.gemspec:11.


gem이나 rails를 실행하면 실행은 되는데 상단에 위와같은 메세지가 뜰 경우 아래의 명령어를 실행해주면 해결된다. 

gem pristine --all

rubygems 0.9.1에 업데이트된 내용같은데 warning print를 없애고 싶을경우 사용한다고 한다.
 
저작자 표시
신고

arrow 태그 : , ,
arrow 트랙백0 | 댓글6
ralph lauren france 2013.04.05 13:02 신고 L R X
매우 지원, 아주 좋아.
nike air max 2013.04.06 21:06 신고 L R X
둘은 너무나도 사랑해서 서로 섞이고 싶어했지만 서로 섞이고 싶어 할수록 둘은 멀어질 수밖에 없었습니다.
louis vuitton purses 2013.04.07 20:22 신고 L R X
만 사람들이 물건을 빠르게하는 방법을 알고 중지하는 방법을 알고.
converse tilbud 2013.04.13 16:50 신고 L R X
매우 지원, http://ntu.pedidri.com/ discount christian louboutin, 아주 좋아.
cheap toms shoes 2013.04.14 05:26 신고 L R X
매우 지원, 아주 좋아, http://ntu.4dmv.com/rayban.php ray ban sunglasses.
bottes ugg 2013.04.22 19:30 신고 L R X
http://www.h2highway.net http://www.shoxskoslv.com http://www.shoxskoas.com

아이디 :
비밀번호 :
홈페이지 :
  비밀글로 등록
내용 :
 



[PREV] [1] [NEXT]
BLOG main image
雜役夫
분류 전체보기 (89)
Mac OSX (2)
Linux (3)
Windows (1)
Database (3)
ASP (6)
PHP (1)
CSS (7)
Javascript (10)
Browser (4)
ASP.NET with C# (2)
Ruby on Rails (3)
FLEX (5)
2008년 (23)
2009년 (7)
2010년 (7)
2011년 (3)
여행 (2)
非常に自転車 超ブレーキ
非常に自転車 超ブレーキ
bp claims
bp claims
http://www.plaxo.com/profile..
http://www.plaxo.com/profile..
http://engageseo.newgrounds...
http://engageseo.newgrounds...
Firebug의 console 파헤치기[..
웹프로그래밍
Total : 96,806
Today : 20
Yesterday : 35
rss
위치로그 : 태그 : 방명록 : 관리자
webkorea's Blog is powered by Daum / Designed by plyfly.net

티스토리 툴바